How to Install Old,Incompatible Firefox Addon or Extension


Many many useful plugins aka extensions are Incompatible with the new Firefox 3.x. There are several workarounds to force them to get installed but there is one addon called Nightly Tester Tools 2.0.2 which makes it easy to install a non compatible firefox addon.

[[ Nightly Tester Tools 2.0.2 Firefox Addon ]]

After installation of this addon,whenever one tries to install an incompatible old firefox addon a windows appears prompting for force install.



Note: Forcing an incompatible outdated addon to install is risky. Since the addon is not optimized for the new firefox version, it might cause frequent crashes. If that happens simply disable that addon.

About This Blog

There is something for everyone. !! A tech blog on various topics. Let it be devops, programming etc; we have it all covered here in layman terms :)

Total Pageviews

Back to TOP